Topic: Uploader not working in IE8?

Hello,
I have had a few users running IE8 saying that they are unable to run the uploader. Please could you tell me why this is?

This is the order I have set:
runtimes : 'html5,flash,gears,silverlight,browserplus',

Here is where the uploader is currently running:
www.yourcollage.co.uk/photocollagemaker

Any help would be very much apprecaited.

Kind Regards,

Danny

Re: Uploader not working in IE8?

tried the address you posted but I'm being redirected to the main page.

IE8 doesn't support HTML5 and maybe some of your clients don't have the flash,gears,silverlight,browserplus installed.

I suggest you to add the html4 runtime at the end of the list.

Re: Uploader not working in IE8?

I'm also having problems with IE8. Will try your suggestion. Thanks

Re: Uploader not working in IE8?

Thank you for your reply. I thought it was working but have tested again and it still isnt...

I have added html4 to the list but it still doesn't work.

Here is the link which will work if you would be so kind to take a look please:
yourcollage.co.uk/photocollagemaker  (dont put .www)

Any help is much appreciated.

Kind Regards,

Danny

Re: Uploader not working in IE8?

You have an extra comma at the end of Plupload conf, in this line:

...
silverlight_xap_url : '/plupload/js/plupload.silverlight.xap', 

This might easily be a catastrophic cause of error for legacy IEs.

By the way I get this error too: "'flensed' is undefined" on line 96, in all browsers.

If you want to see your issue fixed, do not report it here, do it on - GitHub.